My reply won't post – getting error message

Home Welcome to the ADDitude Forums How to Use the ADDitude Forums My reply won't post – getting error message

This topic contains 13 replies, has 6 voices, and was last updated by  Tikay2 3 months, 2 weeks ago.

  • Author
    Posts
  • #144303

    Tikay
    Participant

    Hi Penny,

    I posted 2 short replies and they went through and then I tried to post a longer reply and I am getting the following error message:
    ERROR: Your reply cannot be created at this time.
    Why is that happening, any ideas?

    Cheers, Tikay

  • #144353

    Penny Williams
    Keymaster

    We had a brief site outage recently that might explain this. Please try your post again.

    Penny
    ADDitude Community Moderator, Parenting ADHD Coach & Author, Mom to teen w/ ADHD, LDs, and autism

  • #144562

    Tikay
    Participant

    Thanks Penny,

    I’ve tried a couple of times, same problem.
    Deleted my cookies, same.

    Tikay

  • #144564

    Gazettechan
    Participant

    Sometimes it happens, I don’t know if its the cache or the internet.

  • #144569

    Tikay
    Participant

    Going on for days now…
    Emptied cache – still not working. Sigh.

    Tikay

  • #164393

    Tikay
    Participant

    I still can only post one sentence, nothing longer than that. Have to edit for every sentence I add…

    • #165998

      Penny Williams
      Keymaster

      So sorry this is happening. We haven’t yet been able to figure out why. No one else is reporting this. Please post what device and browser you are using as that info may help.

      Penny
      ADDitude Community Moderator, Parenting ADHD Coach & Author, Mom to teen w/ ADHD, LDs, and autism

  • #166252

    Tikay
    Participant

    Hi Penny,

    using a desktop computer with Windows 10 and Google Chrome.

    I don’t know whether it is only on that thread…

    Logged in with Microsoft Edge this time, I’m going to try posting while logged in with Edge.

    Edit: No, doesn’t work with Edge either.
    Edit 2: Neither does it work in this thread.

    Thanks for your help!

    Tikay

    • This reply was modified 4 months, 1 week ago by  Tikay.
    • This reply was modified 4 months, 1 week ago by  Tikay.
  • #169433

    ADHDMaddie
    Participant

    I just tried to make a new threat and the same is happening to me.

    • #169465

      Penny Williams
      Keymaster

      Please reply and let us know what platform and browser you are using and exactly what happened so we can look into it.

      Penny
      ADDitude Community Moderator, Parenting ADHD Coach & Author, Mom to teen w/ ADHD, LDs, and autism

    • #169471

      ADHDMaddie
      Participant

      I’m on Windows 10 and Google Chrome.

    • #169584

      Tikay2
      Participant

      Since the problem could not be solved, I solved it by creating a new account.
      Pain in the neck, but now I can finally post again.

      Tikay

  • #169637

    taura
    Participant

    Same is happening with me.

    Will it only work if I create a different account?

    • #169687

      Tikay2
      Participant

      Well, since nothing else seemed to help, it definitely worked for me 😉

You must be logged in to reply to this topic.